Project

General

Profile

Actions

Bug #44627

closed

White page after cache clear with IE9

Added by Marcel Burkhalter about 11 years ago. Updated about 11 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2013-01-18
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

Windows 7, IE9: Clear all caches in BE --> a white page is displayed (with displayErrors=1) and the URL changes to something like this:
http://foo.bar/typo3/tce_db.php?vC=eea3368181&cacheCmd=all&ajaxCall=1&formToken=9b05bbfcd497d7ef49f59b64f0982671749acbaa

Tested with 2 day old 6.0.1-dev version.

Windows XP with IE8 works fine. How we all love IE ;)


Related issues 1 (0 open1 closed)

Is duplicate of TYPO3 Core - Bug #36364: Clear all caches with IE9 results in blank pageClosedJigal van Hemert2012-04-20

Actions
Actions #1

Updated by Lars no-lastname-given about 11 years ago

This issue also occurs in TYPO3 4.7.7 with IE9

Actions #2

Updated by Christian Kuhn about 11 years ago

  • Status changed from New to Closed

closed as duplicate of #36364

Actions

Also available in: Atom PDF