Bug #44691

Labels for grouping bookmarks are wrong

Added by Jochen Weiland over 8 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2013-01-21
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.0
PHP Version:
5.3
Tags:
Complexity:
easy
Is Regression:
Sprint Focus:

Description

When editing bookmarks in the TYPO3 backend, you can assign them to (five) local or global groups, such as page or page content.
In version 6.0 of TYPO3 the labels of the groups are missing and replaced by numbers 1-5


Files

bug_44691.png (28.7 KB) bug_44691.png Oliver Hader, 2013-01-25 22:12
#1

Updated by Oliver Hader over 8 years ago

  • Status changed from New to Accepted
  • Target version set to 6.0.1
  • Complexity set to easy

Confirmed, looks like the label definitions are wrong here...

#3

Updated by Gerrit Code Review over 8 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch TYPO3_6-0 has been pushed to the review server.
It is available at https://review.typo3.org/17951

#4

Updated by Gerrit Code Review over 8 years ago

Patch set 1 for branch master has been pushed to the review server.
It is available at https://review.typo3.org/17955

#5

Updated by Bindea Silviu over 8 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#6

Updated by Riccardo De Contardi over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF