Project

General

Profile

Actions

Feature #45742

closed

Epic #69036: EXT:form - Optimize layout rendering

Extension Form: Better implementation of the feature "layout"

Added by Willi Martens over 11 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Form Framework
Target version:
Start date:
2013-02-22
Due date:
% Done:

0%

Estimated time:
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

1. The using of the wizard erases the layout configurations in the typoscript
2. Changing the default layout for the FORM object (in my case for the radio buttons) crashes the output of the confirmation page and the recipient email


Related issues 1 (0 open1 closed)

Related to TYPO3 Core - Bug #60995: tx_form PostProcessor - wrong layout handlingClosed2014-08-15

Actions
Actions #1

Updated by Mathias Schreiber over 9 years ago

  • Category set to Form Framework
  • Target version set to 7.5
Actions #2

Updated by Björn Jacob almost 9 years ago

  • Category changed from Form Framework to 1602
Actions #3

Updated by Björn Jacob almost 9 years ago

  • Category changed from 1602 to Form Framework
Actions #4

Updated by Björn Jacob almost 9 years ago

  • Parent task set to #69036
Actions #5

Updated by Björn Jacob over 8 years ago

  • Status changed from New to Closed
  • Problem 1 is obsolete when integrating #69394. Furthermore there is already a ticket handling this issue.
  • Problem 2 is a duplicate of #60995 and should be fixed as soon as #60995 is merged. If the problem still exists (after merge) please (re-)open the ticket.
Actions

Also available in: Atom PDF