Project

General

Profile

Actions

Bug #49115

closed

Error in core TYPO3 4.7 concerning reorder of elements in page mode

Added by Siva Prasad about 11 years ago. Updated over 10 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2013-06-14
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
4.7
PHP Version:
5.4
Tags:
Complexity:
medium
Is Regression:
No
Sprint Focus:

Description

When some content is in the "left" column and I click on an "up" button to reorder it, it will be moved to the "right" column.Please check, seek the error, suggest a fix .


Files

class.tx_cms_layout.php.diff (2.49 KB) class.tx_cms_layout.php.diff Siva Prasad, 2013-12-04 08:05

Related issues 1 (0 open1 closed)

Is duplicate of TYPO3 Core - Bug #48939: Moving a content down moves it in another columnClosedNicole Cordes2013-06-07

Actions
Actions #1

Updated by Siva Prasad about 11 years ago

Just included file "class.tx_cms_layout.php" of Typo3 version 4.7.0 in 4.7.12 and it is working perfectly . So i guess this is a bug with typo3 4.7.12

sivaprasad s wrote:

When some content is in the "left" column and I click on an "up" button to reorder it, it will be moved to the "right" column.Please check, seek the error, suggest a fix .

Actions #2

Updated by Christian Drath almost 11 years ago

I have the same behavior in 4.5.28.

Actions #3

Updated by Thorsten Kahler over 10 years ago

  • Status changed from New to Rejected
  • Is Regression set to No

I close this ticket becaus it's a duplicate of #48939.

Actions #4

Updated by Siva Prasad over 10 years ago

Please check this diff file . For me the issue is fixed with these changes

Actions #5

Updated by Markus Klein over 10 years ago

  • Status changed from Rejected to Closed

@Thorsten Kahler: Please always close duplicates, so the users do not post anything new here.

@sivaprasad s: Please have a look at the linked ticket. There's already a solution pending.

Actions #6

Updated by Markus Klein over 10 years ago

  • Status changed from Closed to New
Actions #7

Updated by Markus Klein over 10 years ago

  • Status changed from New to Closed
Actions

Also available in: Atom PDF