Bug #49401

Fix localization of the language module

Added by Chris topher almost 8 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2013-06-25
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.1
PHP Version:
Tags:
Complexity:
Is Regression:
Sprint Focus:

Description

In the language module there are two tables. The table headers are not yet translatable. These are the hardcoded strings:
  • Language (coming from Partials/LanguageSelectionList.html)
  • Locale (coming from Partials/LanguageSelectionList.html)
  • Extension (coming from Partials/TranslationUpdateList.html)

Replace them with language labels.


Related issues

Related to TYPO3 Core - Bug #49400: Fix date format in BE user module - might be easier than it looks likeClosed2013-06-25

Actions
Related to TYPO3 Core - Bug #49402: Fix localization of the BE user moduleClosed2013-06-25

Actions
Related to TYPO3 Core - Bug #49404: Fix one language label in the extension managerClosed2013-06-25

Actions
#1

Updated by Gerrit Code Review almost 8 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at https://review.typo3.org/21671

#2

Updated by Gerrit Code Review almost 8 years ago

Patch set 1 for branch TYPO3_6-1 has been pushed to the review server.
It is available at https://review.typo3.org/21676

#3

Updated by Gerrit Code Review almost 8 years ago

Patch set 1 for branch TYPO3_6-0 has been pushed to the review server.
It is available at https://review.typo3.org/21677

#4

Updated by Wouter Wolters almost 8 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#5

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF