Bug #49402

Fix localization of the BE user module

Added by Chris topher almost 8 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2013-06-25
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.1
PHP Version:
Tags:
Complexity:
easy
Is Regression:
Sprint Focus:

Description

The following texts in the BE user module are still hardcoded:

  • Compare (next to the green "+" button)
  • Users (below the user list, comes from Templates/Index.html, lines 72 and 96)
When you are comparing users:
  • Compare (headline)
  • Compare user list (text on button, Templates/Index.html, line 34)
And in the view with the compared users:
  • Yes (from Templates/BackendUser/Compare.html, line 188); should be <f:translate key="yes">Yes</f:translate>
  • No (from Templates/BackendUser/Compare.html, line 191), should be <f:translate key="no">No</f:translate>

Replace them with f:translate tags!


Related issues

Related to TYPO3 Core - Bug #49400: Fix date format in BE user module - might be easier than it looks likeClosed2013-06-25

Actions
Related to TYPO3 Core - Bug #49401: Fix localization of the language moduleClosed2013-06-25

Actions
Related to TYPO3 Core - Bug #49404: Fix one language label in the extension managerClosed2013-06-25

Actions
#1

Updated by Jigal van Hemert almost 8 years ago

  • Status changed from New to Accepted
  • Complexity set to easy
#2

Updated by Gerrit Code Review almost 8 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch master has been pushed to the review server.
It is available at https://review.typo3.org/21670

#3

Updated by Gerrit Code Review almost 8 years ago

Patch set 1 for branch master has been pushed to the review server.
It is available at https://review.typo3.org/21672

#4

Updated by Gerrit Code Review almost 8 years ago

Patch set 2 for branch master has been pushed to the review server.
It is available at https://review.typo3.org/21670

#5

Updated by Gerrit Code Review almost 8 years ago

Patch set 3 for branch master has been pushed to the review server.
It is available at https://review.typo3.org/21670

#6

Updated by Gerrit Code Review almost 8 years ago

Patch set 1 for branch TYPO3_6-1 has been pushed to the review server.
It is available at https://review.typo3.org/21724

#7

Updated by Gerrit Code Review almost 8 years ago

Patch set 1 for branch TYPO3_6-0 has been pushed to the review server.
It is available at https://review.typo3.org/21725

#8

Updated by Wouter Wolters almost 8 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#9

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF