Bug #52251

Newlines in form after using wizard

Added by Wouter Beeftink about 8 years ago. Updated almost 7 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
-
Start date:
2013-09-25
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.1
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

When using the form wizard to edit a form containing fields with multiple values such as radio buttons or selects, newlines are inserted after saving the form.

Example radio buttons before using the wizard:

Question | *Question=radio | Yes, No

After saving form using the wizard:

Question | *Question=radio | Yes,
No

This issue doesn't occur using TYPO3 4.5.x and to clarify: we're using the old form extension, not the new one.
I've added a screenshot to show how this looks front end.


Files

#1

Updated by Mathias Schreiber almost 7 years ago

  • Status changed from New to Needs Feedback
  • Assignee set to Mathias Schreiber

Hi Wouter,

are you talking about the "old" Form Wizard or the new, ExtJS-based Drag & Drop Wizard?

#2

Updated by Wouter Beeftink almost 7 years ago

Hi Mathias,

Yes, I meant the old one. I haven't tested this in 6.2 since we've moved over to Powermail.

#3

Updated by Mathias Schreiber almost 7 years ago

  • Status changed from Needs Feedback to Closed

ok, thanks for the feedback and apologies the ticket got stuck so long.
We won't be supporting the old wizard any longer, thus I'm closing down the ticket.

Also available in: Atom PDF