Bug #52861

Manually cloning extension into typo3conf/ext/ leads to error

Added by Oliver Hader almost 6 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Extension Manager
Target version:
-
Start date:
2013-10-15
Due date:
% Done:

0%

TYPO3 Version:
6.2
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Steps to reproduce:
  • e.g. copy or git clone an extension to typo3conf/ext/
  • reload the extension manager in the TYPO3 backend
  • Fatal error: Call to a member function fetch_assoc() on a non-object in typo3/sysext/core/Classes/Database/DatabaseConnection.php on line 1354 is shown (see trace in attachments)

ExtensionManagerException.pdf - Trace (62.3 KB) Oliver Hader, 2013-10-15 18:16

History

#1 Updated by Oliver Hader almost 6 years ago

  • File deleted (ExtensionManagerException.pdf)

#3 Updated by Susanne Moog about 5 years ago

  • Status changed from New to Needs Feedback
  • Assignee set to Oliver Hader

Huhu,

I just tested with realurl from git and had no problems. Does this still occur for you?

Susi

#4 Updated by Alexander Opitz almost 5 years ago

  • Status changed from Needs Feedback to Closed
  • Assignee deleted (Oliver Hader)

No feedback within the last 90 days => closing this issue.

If you think that this is the wrong decision or experience this issue again, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF