Bug #52906

Installtool prefers to deactivate saltedpasswords

Added by Stefan Froemken over 7 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Should have
Category:
Install Tool
Target version:
Start date:
2013-10-17
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.4
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Hello Core-Team,

I just have checked out current GIT-Version of TYPO3-Source: 17.10.2013 7:50

In Installtool I have clicked on "Check extensions" and it founds one of my own extensions. I clicked on first button to deactivate this extension and searched again. Installtool founds another extension, and again "deactivate" and repeat searching. I execute it several times till Installtool wants me to deactivate "saltedpasswords". I'm wondering...it's a system extension! OK...this page is a testing environment, so let us try to click on deactivate all. This results in something like "An error appears while deactivating extensions".
OK...now it's time to reload the whole Installtool and click again on "check extensions", but now everything is fine. I think there is a little problem in these Ajaxrequests and it runs in a loop.
The error message regarding "saltedpassword" may come, because this extension is an unremoveable extension.

Stefan

#1

Updated by Wouter Wolters over 6 years ago

  • Status changed from New to Needs Feedback

Stefan, still the case in current master?

#2

Updated by Christian Kuhn almost 6 years ago

  • Status changed from Needs Feedback to Closed

I think this was resolved a while ago. Closing now.

Also available in: Atom PDF