Bug #54068

Wrong BE-PATH to /fileadmin/_processed_ (FAL)

Added by David Bruchmann about 6 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
File Abstraction Layer (FAL)
Target version:
-
Start date:
2013-11-29
Due date:
% Done:

0%

TYPO3 Version:
6.1
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Choosing pictures from fileadmin for textpic the path in Backend is created wrong and thuimbnails are not found. All links are prepended with typo3/ :

example: www.domain.com/typo3/fileadmin/_processed_/preview_BW_001_679e9419b3.jpg

In FE the files are shown and processed correctly, the correct path from the example is:

example: www.domain.com/fileadmin/_processed_/preview_BW_001_679e9419b3.jpg

History

#1 Updated by Thomas Off about 6 years ago

Hello,

Choosing pictures from fileadmin for textpic the path in Backend is created wrong and thuimbnails are not found. All links are prepended with typo3/ :

example: www.domain.com/typo3/fileadmin/_processed_/preview_BW_001_679e9419b3.jpg

In FE the files are shown and processed correctly, the correct path from the example is:

example: www.domain.com/fileadmin/_processed_/preview_BW_001_679e9419b3.jpg

I have a similar (or the same) issue: my file paths in fileadmin are all relative and thus don't work; on another installation the path is generated correctly with "../" in front.

#2 Updated by David Bruchmann about 6 years ago

after changing the default path for fileadmin ( "fileadmin/" ) to "/fileadmin/" the pictures in backend are shown (still with the option "relative path").
I haven't yet verified if this setting is working when TYPO3 is installed in a sub-directory but with the available options I suppose the settings always can be adjusted somehow.
For the moment the problem seems being solved for me and the issue can be closed.

#3 Updated by Felix Oertel about 6 years ago

  • Status changed from New to Closed

Also available in: Atom PDF