Bug #55454

Buttons for explicit translation are not shown

Added by Oliver Hader over 5 years ago. Updated 12 months ago.

Status:
Closed
Priority:
Could have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2014-01-30
Due date:
% Done:

100%

TYPO3 Version:
6.2
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Steps:
  • enable $GLOBALS['TYPO3_CONF_VARS']['BE']['explicitConfirmationOfTranslation'] in Install Tool
  • e.g. create or modify a record in the backend
  • the additional translation buttons are not rendered correctly

I'm not sure whether this feature is used or documented at all.
It seems, that the original commit for this feature was this:
a19fb26a51243b4a74d2f8d13f882900fc12df99

translation_buttons.png View (56.6 KB) Oliver Hader, 2014-01-30 13:19

Associated revisions

Revision 24b4537f (diff)
Added by Mathias Schreiber over 4 years ago

[BUGFIX] Fix explicit translation buttons

Since t3skin has been introduced in 4.0 the buttons for explicit
translations have not been adopted to the new style (back then).
These buttons are now added.

Resolves: #55454
Releases: master, 6.2
Change-Id: Ic0302b61f1a353b559fa874dbc84df1f4c1b91aa
Reviewed-on: http://review.typo3.org/36237
Reviewed-by: Christian Kuhn <>
Tested-by: Christian Kuhn <>
Reviewed-by: Benjamin Mack <>
Tested-by: Benjamin Mack <>

Revision 6d81ecbb (diff)
Added by Mathias Schreiber over 4 years ago

[BUGFIX] Fix explicit translation buttons

Since t3skin has been introduced in 4.0 the buttons for explicit
translations have not been adopted to the new style (back then).
These buttons are now added.

Resolves: #55454
Releases: master, 6.2
Change-Id: Ic0302b61f1a353b559fa874dbc84df1f4c1b91aa
Reviewed-on: http://review.typo3.org/36237
Reviewed-by: Christian Kuhn <lolli@schwarzbu.ch>
Tested-by: Christian Kuhn <lolli@schwarzbu.ch>
Reviewed-by: Benjamin Mack <benni@typo3.org>
Tested-by: Benjamin Mack <benni@typo3.org>
(cherry picked from commit 24b4537f44040a3fa1b8dae8421772a91e556825)
Reviewed-on: http://review.typo3.org/36264

History

#1 Updated by Oliver Hader over 5 years ago

  • Priority changed from Should have to Could have

#2 Updated by Gerrit Code Review over 4 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/36237

#3 Updated by Gerrit Code Review over 4 years ago

Patch set 1 for branch TYPO3_6-2 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/36264

#4 Updated by Mathias Schreiber over 4 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#5 Updated by Benni Mack 12 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF