Bug #55454

Buttons for explicit translation are not shown

Added by Oliver Hader over 7 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Could have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2014-01-30
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Steps:
  • enable $GLOBALS['TYPO3_CONF_VARS']['BE']['explicitConfirmationOfTranslation'] in Install Tool
  • e.g. create or modify a record in the backend
  • the additional translation buttons are not rendered correctly

I'm not sure whether this feature is used or documented at all.
It seems, that the original commit for this feature was this:
a19fb26a51243b4a74d2f8d13f882900fc12df99


Files

translation_buttons.png (56.6 KB) translation_buttons.png Oliver Hader, 2014-01-30 13:19
#1

Updated by Oliver Hader over 7 years ago

  • Priority changed from Should have to Could have
#2

Updated by Gerrit Code Review over 6 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/36237

#3

Updated by Gerrit Code Review over 6 years ago

Patch set 1 for branch TYPO3_6-2 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/36264

#4

Updated by Mathias Schreiber over 6 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#5

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF