Bug #55979

Uncaught Error: Script error for: TYPO3/CMS/Backend/FileListLocalisation

Added by Tymoteusz Motylewski about 7 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2014-02-14
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

when you open link browser from RTE there is an error in the browser console:
"Uncaught Error: Script error for: TYPO3/CMS/Backend/FileListLocalisation"
its thrown because file
typo3/sysext/backend/Resources/Public/JavaScript/FileListLocalisation.js
does not exist.
(it's referenced from loadDragUploadJs method of
typo3/sysext/backend/Classes/Form/Element/InlineElement.php )

The only file with this name exists in
typo3/sysext/filelist/Resources/Public/JavaScript/FileListLocalisation.js

I'm not sure if the file is missing, or the reference (path) is wrong in InlineElement.


Related issues

Related to TYPO3 Core - Bug #55810: File list t3-table & localization buttonsClosed2014-02-09

Actions
#1

Updated by Markus Klein about 7 years ago

Edit: Broken with #55810

#2

Updated by Gerrit Code Review about 7 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/27861

#3

Updated by Markus Klein about 7 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#4

Updated by Benni Mack over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF