Bug #56372

List module in extended view does not show the values of the selected columns

Added by Klaus Hörmann-Engl almost 6 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
-
Target version:
-
Start date:
2014-02-27
Due date:
% Done:

0%

TYPO3 Version:
6.2
PHP Version:
5.5
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

When I switch into the extended view of the list module, the values of the selected columns are not shown at all. No matter which column i choose, everything is empty, even if it has values.

I attached a screenshot, where a List of pages of the type "Verweis" (shortcut) dont show their type in the extended view.

Version: 6.2.0beta5

typo3_list_module_extended_view.png View (116 KB) Klaus Hörmann-Engl, 2014-02-27 12:10

7d021405077d02.png View (11.7 KB) Krzysztof Adamczyk, 2014-05-07 09:04


Related issues

Related to TYPO3 Core - Bug #54131: getLabelsFromItemsList doens't return any values when no item found Closed 2013-12-02

History

#1 Updated by Klaus Hörmann-Engl almost 6 years ago

  • Target version set to 6.2.0

#2 Updated by Markus Klein almost 6 years ago

  • Status changed from New to Needs Feedback
  • Target version deleted (6.2.0)

I can't reproduce this on current master. Can you please retry on current master? 190 patches have been merged since the release of beta5.

#3 Updated by Klaus Hörmann-Engl almost 6 years ago

I try to check if the version 6.2.0beta6 resolves this issue. But I have a hard time upgrading from beta5 to beta6...

#4 Updated by Krzysztof Adamczyk over 5 years ago

Hi;

This bug is not fixed for the TYPO3 6.2.0
For example I added a two columns to list view (Keywords and Description)

#5 Updated by Markus Klein over 5 years ago

Did you test with 6.2.0 or the latest 6.2.2?

#6 Updated by Krzysztof Adamczyk over 5 years ago

Sorry, I found a bug in another extension (grid_system) now it's works for TYPO3 6.2 . Now I have a solution for this, I need create a ticket for grid extension and also here I put a link about the problem

#7 Updated by Alexander Opitz over 5 years ago

Hi,

does the problem still exists within newer versions of TYPO3 CMS (6.2.4)?

#8 Updated by Krzysztof Adamczyk over 5 years ago

Hi

For 6.2.4 it's works
So we can close this ticket

#9 Updated by Alexander Opitz over 5 years ago

  • Status changed from Needs Feedback to Closed

Thanks for feedback.

Also available in: Atom PDF