Bug #56862

Broken icons in file / folder RTE linkbrowser

Added by Alexander Stehlik about 6 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2014-03-13
Due date:
% Done:

0%

TYPO3 Version:
6.2
PHP Version:
5.4
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

In the RTE linkbrowser the unfold / fold icons are broken after a folder is folded or unfolded.

The /typo3/ part is missing in the URLs that are used after clicking on an item.

History

#1 Updated by Frans Saris about 6 years ago

  • Status changed from New to Accepted

#2 Updated by Riccardo De Contardi about 5 years ago

Is the problem still present in 6.2.12? I can't reproduce it (I am using PHP 5.6.7)

#3 Updated by Benni Mack almost 5 years ago

  • Status changed from Accepted to Resolved

We fixed this in CMS7 with having proper CSS3 styling - but won't port that in 6.2, as it conflicts heavily with the current implementation. If you have a solution for your problem at hand in 6.2 please feel free to send a patch to gerrit or contact me directly. Thanks!

#4 Updated by Benni Mack over 1 year ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF