Bug #57129

Related group db record title does not resolve correctly

Added by Helge Funk over 7 years ago. Updated about 4 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
Backend User Interface
Target version:
Start date:
2014-03-21
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

If a record has a group db field and enforces displaying this field
with label_alt and label_alt_force as a comma separated list
in the record title, only the value (record count) from
the local field will be used as the uid of the related record
and not the uid of the related record. This behaviour appears
only in the record list view, not in the edit record view.

Extension to verify and bugfix will follow.


Files


Related issues

Related to TYPO3 Core - Bug #67230: Labels not displayed for group relations in pi_base extensionsClosed2015-06-02

Actions
Is duplicate of TYPO3 Core - Bug #52126: Readable output for type "group" and using mm tables is wrongClosedGeorg Ringer2013-09-19

Actions
#1

Updated by Gerrit Code Review over 7 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/28590

#3

Updated by Gerrit Code Review almost 7 years ago

Patch set 10 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/23897

#4

Updated by Gerrit Code Review over 6 years ago

Patch set 11 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/23897

#5

Updated by Gerrit Code Review over 6 years ago

Patch set 12 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/23897

#6

Updated by Gerrit Code Review over 6 years ago

Patch set 2 for branch TYPO3_6-2 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/35483

#7

Updated by Gerrit Code Review over 6 years ago

Patch set 3 for branch TYPO3_6-2 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/35483

#8

Updated by Georg Ringer over 6 years ago

  • Status changed from Under Review to Resolved
#9

Updated by Riccardo De Contardi about 4 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF