Bug #57392

Responsive Image Rendering absRefPrefix

Added by Michel Georgy over 7 years ago. Updated over 7 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Frontend
Target version:
-
Start date:
2014-03-27
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

absRefPrefix is not included in image sources for srcset attribute.

If a site doesn't use baseURL this results in broken image urls.


Related issues

Is duplicate of TYPO3 Core - Task #53292: Add absRefPrefix to responsive imagesClosed2013-11-03

Actions
#1

Updated by Philipp Thiele over 7 years ago

Seems that it is a duplicate of #53292

patchset https://review.typo3.org/#/c/25138/ works for me and solves the issue, but maybe there was a reason why Georg Ringer marked it as Rejected(?)

#2

Updated by Markus Klein over 7 years ago

  • Status changed from New to Closed
  • Target version deleted (next-patchlevel)

Closed this as duplicate and reopened the original issue.
Please post your findings there. Thanks.

Also available in: Atom PDF