Bug #57470

Get the extension Manager working

Added by David Bruchmann almost 6 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
Must have
Assignee:
-
Category:
Extension Manager
Target version:
-
Start date:
2014-04-01
Due date:
% Done:

0%

TYPO3 Version:
6.1
PHP Version:
5.4
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

I'm sorry for my words but I'm always getting angry when even core-functionality is not working OVER YEARS NOW!!!!

Inclusion of ExtJS or changing the concept what to do or to display there:
Nice ideas, really. As long as it works!

Sometimes working, sometimes not - now even without error-messages in the console.
I don't care, it's not my job even I know that's open-source and I'm always kindly invited to make it better.

Just finish what you've started to change, make it reliable and stable. How many years now I've to search in the issues to find an explanation for some strange behavior.

TYPO3 is complex enough even without all the AJAX-features, so why working all the time to make it not-accessible even for average users?

And YES, I KNOW: my complain is not reproducible, not explained enough and never gives any reason to work on it. Furthermore I'm not kind so it just can be closed.

Guys, TYPO3 never ever had the purpose to be accessible in Backend, but the long-term-buggy extension-manager is really no reference for you, so finally make it one.

By the way: my complain is about updating the extension-list from TER, it's always gambling and a matter of luck if it's working.

History

#1 Updated by Georg Ringer almost 6 years ago

  • Subject changed from Get the shit extension Manager working to Get the extension Manager working

please improve your wording, thx

#2 Updated by Alexander Schnitzler over 5 years ago

  • Status changed from New to Rejected

Hi David,
I understand your criticism, everybody does. We all experience bugs and bad behaviour and nobody likes this.

But when writing sentences like these, you only lose the chance that anything will change because you disrespect the work of many people that already tried to improve the extension manager.
Also, you don't provide any solution. Neither by encouragement, nor by money, your own work, ideas, anything.

If people tell you to be the change you want to see in the world, or just the small little TYPO3 cosmos, it doesn't mean you have to do all the work yourself. But you got to do something. Just complaining, screaming at people and be an asshole won't help anyone, at least yourself and your reputation. Your name will be remembered, be sure about that. And don't expect people to be welcome, vote for you, agree with you on other issues if they can easily refer to this post.

If you want to be happy with TYPO3, even in the future, I encourage you to be positive, search for solutions, support people and magically you will be heard, your problems be solved.

So far, have a nice day,
Alexander

PS: Once you remove all your anger from the description this can be a bug report again. But for now this can be considered rejected. You decide if you really need a solution. Think twice.

Also available in: Atom PDF