Bug #57708

No description inside t3editor are loaded

Added by Christian Stern about 8 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
t3editor
Target version:
Start date:
2014-04-07
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
no-brainer
Is Regression:
Yes
Sprint Focus:

Description

No descriptions are loaded inside t3editor. TSREF-description remains empty.

Core: Error handler (BE): PHP Warning: call_user_func_array() expects parameter 1 to be a valid callback, cannot access protected method TYPO3\CMS\T3editor\TypoScriptReferenceLoader::getDescription() in /srv/typo3/typo3_src-6.2.0/typo3/sysext/core/Classes/Utility/GeneralUtility.php line 4148


Related issues

Related to TYPO3 Core - Task #57196: Protect Ajax calls of core extensionsClosed2014-03-23

Actions
#1

Updated by Christian Stern about 8 years ago

  • Target version set to next-patchlevel
#2

Updated by Markus Klein about 8 years ago

  • Status changed from New to Accepted
  • Complexity set to no-brainer
  • Is Regression changed from No to Yes

Thanks for spotting this. Patch is coming along.

#3

Updated by Gerrit Code Review about 8 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at https://review.typo3.org/29237

#4

Updated by Markus Klein about 8 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#5

Updated by Benni Mack over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF