Bug #58455

Typo3 TER / Extension Manager different dependencies in ext_emconf.php file

Added by Nadir Sunar almost 7 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2014-05-03
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Hi There,

i have following test-case.

1. Installing "media" extension over Extension Manager recognizes the dependency and tries to install the dependent extension "vidi" as expected.
2. Installing "media" extension over Repository (http://typo3.org/extensions/repository/view/media), downloading the file and installing it over "Upload Extension" functionality in Extension Manager crashes. Because the dependencies are not complete in ext_emconf.php file.

I am not sure, why the ext_conf.php files are different.

Greetings
Nadir


Related issues

Related to TYPO3 Core - Bug #51182: Depending on the latest version throws exceptionClosed2013-08-19

Actions
Related to TYPO3 Core - Bug #58474: Invalid dependency is not hinted to the developerClosed2014-05-04

Actions
#1

Updated by Markus Klein almost 7 years ago

  • Status changed from New to Needs Feedback

This seems to be a bug in the media extension, not a Core bug.

#2

Updated by Alexander Opitz over 6 years ago

  • Status changed from Needs Feedback to Closed

No feedback within the last 90 days => closing this issue.

If you think that this is the wrong decision or experience this issue again, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF