Bug #58554

Can not translate flexform FAL elements in Typo3 6.2.1

Added by Arun Chandran over 5 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2014-05-06
Due date:
% Done:

0%

TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Translation of FAL elements in flexform causes bug in typo3 6.2.1.
I've created a new plugin content element which contains IRRE fields (FAL field) in plugin options (flexform). Added some images using IRRE field. After that translated the CE to another language. CE is localized, but IRRE elements are not.


Related issues

Duplicates TYPO3 Core - Bug #56882: Can not translate IRRE elements Closed 2014-03-13

History

#1 Updated by Arun Chandran over 5 years ago

  • Assignee set to Markus Klein

Please have a look on this issue. This is still present in typo3 6.2.2

#2 Updated by Markus Klein over 5 years ago

  • Assignee deleted (Markus Klein)

#3 Updated by Tymoteusz Motylewski over 5 years ago

Hi, thanks for the report.
isn't it a duplicate of https://forge.typo3.org/issues/56882 ?
can you please check if solution from https://review.typo3.org/#/c/32986/ fixes the issue?

#4 Updated by Markus Klein over 5 years ago

  • Status changed from New to Needs Feedback

#5 Updated by Daniel Alder over 5 years ago

  • Status changed from Needs Feedback to Resolved

#6 Updated by Benni Mack over 1 year ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF