Bug #59338

Improve styling of sys_action "Create Backend User"

Added by Lorenz Ulrich about 7 years ago. Updated almost 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2014-06-04
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

The styling of the sys_action "Create Backend User" is not very user-friendly. Especially if you're dealing with a lot of categories, selecting them is a pain because the height of the selector is only 4 items:

This should be improved; at the same time the fields should be enlarged and old icons (delete) should be replaced.


Files

create-beuser.png (19.7 KB) create-beuser.png Lorenz Ulrich, 2014-06-04 14:52
taskcenter-afterstyling.png (19.5 KB) taskcenter-afterstyling.png Lorenz Ulrich, 2014-06-10 17:41

Also available in: Atom PDF