Bug #59467

Incorrect urls calculated when typo3 placed at 4th level subdomain

Added by Eugene Skomorokhov about 7 years ago. Updated over 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2014-06-10
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Incorrect urls calculated when typo3 placed at the 4th level subdomain. Login screen become unstyled. Can't login to BE.

#1

Updated by Markus Klein about 7 years ago

Just to be sure, you're talking about http://some.subdomain.example.com/typo3/ ?

#2

Updated by Xavier Perseguers about 7 years ago

I would tend to think that this is this instead:

http://www.domain.tld/second/third/fourth/typo3/

but I just tried and I cannot reproduce.

#3

Updated by Riccardo De Contardi over 6 years ago

  • Status changed from New to Closed

No feedback within the last 90 days => closing this issue.

If you think that this is the wrong decision or experience this issue again, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF