Bug #59851

Image thumbnails sometimes in backend not shown

Added by Oliver Hader about 5 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Could have
Assignee:
-
Category:
File Abstraction Layer (FAL)
Target version:
-
Start date:
2014-06-24
Due date:
% Done:

0%

TYPO3 Version:
6.2
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Sometime the image thumbnails in the page module are not shown in the TYPO3 backend.
The reason for that could be missing reference count values in tt_content.image.

A work-around is to update those counters in SQL (don't use if workspaces are enabled and used):

UPDATE tt_content
SET image=(SELECT COUNT(*) FROM sys_file_reference
WHERE uid_foreign = tt_content.uid) WHERE uid IN (SELECT uid_foreign FROM sys_file_reference);

History

#1 Updated by Mathias Schreiber over 4 years ago

  • Sprint Focus set to On Location Sprint

#2 Updated by Ingo Schmitt over 4 years ago

Can't reproduce. Maybee it could happen, if the converter to FAL from a previous version was not working fine. But the current converter works fine..

#3 Updated by Ingo Schmitt over 4 years ago

  • Status changed from New to Closed

#4 Updated by Anja Leichsenring over 3 years ago

  • Sprint Focus deleted (On Location Sprint)

Also available in: Atom PDF