Bug #60465

Feature #62158: Iconography / Icon identity

Epic #62333: App Icons & Focussed backend Apps

Epic #62337: "Live search" App

Backend search : File Metadata appears twice

Added by David Lemaitre about 7 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
File Abstraction Layer (FAL)
Target version:
-
Start date:
2014-07-22
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.5
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

The same File Metadata result appears twice in the search suggestions. See screenshot.


Files


Related issues

Related to TYPO3 Core - Bug #60464: Backend search : Found files not appeared in search results pageClosed2014-07-22

Actions
Related to TYPO3 Core - Feature #58724: Implement proper backend file searchClosed2014-05-12

Actions
#1

Updated by Christian Ludwig almost 7 years ago

Do you have translations for the meta data? I cannot reproduce this behaviour. Please let us know more details about the file that appears twice. Do all Files behave in the same way in your environment?

#2

Updated by Felix Kopp almost 7 years ago

  • Parent task set to #62337
#3

Updated by Riccardo De Contardi over 6 years ago

way to reproduce it (TYPO3 6.2.12):

Prerequisite: have at least 1 alternative language

1) Upload an image
2) click on pencil, edit metadata (e.g. the title) and write something like: "Something" & save
3) click on dropdown to select alt language
4) fill the title in Alt language with a simililar text like "Something else" & save
5) on backend searchbox, if you type "Something" you will have 2 results

I don't know if it is can be classified as a bug...

BTW: the icon for editing metadata in alt language seems in a "weird" position, see attached file Schermata 2015-05-16 alle 16.47.02.png

#4

Updated by Daniel Goerz about 6 years ago

  • Status changed from New to Closed

I am with Riccardo here and would not classify this as a bug, since it is not the same metadata record found but two different records (differ at least in language).

I close this ticket for now.

If you think that this is the wrong decision, then please join us on slack (https://forger.typo3.org/slack) with the issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF