Bug #60705

Property of alternative model implementation not found

Added by Oliver Hader about 7 years ago. Updated about 7 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Extbase
Target version:
-
Start date:
2014-07-31
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

The PersistentObjectConverter is mapping submitted data to a given target domain model. If a class gets overloaded with config.tx_extbase.objects, this information is not forwarded to the ReflectionService. That's why properties in alternative implementations cannot be determined.


Related issues

Is duplicate of TYPO3 Core - Bug #49803: Problems in overriding objects with new property mapperClosed2013-07-09

Actions
#1

Updated by Gerrit Code Review about 7 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/31920

#2

Updated by Gerrit Code Review about 7 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/31920

#3

Updated by Gerrit Code Review about 7 years ago

Patch set 3 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/31920

#4

Updated by Helmut Hummel about 7 years ago

  • Status changed from Under Review to Closed

closed as duplicate

Also available in: Atom PDF