Bug #61195

Syntax Error in TypoScript plugin.xyz._LOCAL_LANG can lead to Fatal Error (use string offset as array) pi_getLL due to missing is_array()

Added by Jonas Felix almost 7 years ago. Updated over 6 years ago.

Status:
Rejected
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2014-08-26
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.4
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Syntax Error in TypoScript plugin.xyz._LOCAL_LANG can lead to Fatal Error (use string offset as array) pi_getLL due to missing is_array().

#1

Updated by Markus Klein almost 7 years ago

Which line is it?

#2

Updated by Gerrit Code Review almost 7 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/32386

#3

Updated by Markus Klein almost 7 years ago

  • Category deleted (Localization)
  • % Done changed from 80 to 0

Can you please post the exact Exception (incl. stack trace - enable Developer Preset in Install Tool for this) and a clear description how to reproduce that?

#4

Updated by Gerrit Code Review over 6 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/32386

#5

Updated by Benni Mack over 6 years ago

  • Status changed from Under Review to Rejected

cannot reproduce

Also available in: Atom PDF