Bug #61379

Workspace preview of single view page throws error

Added by Hercules Karvasonis about 7 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Extbase
Target version:
-
Start date:
2014-09-05
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

On an extbase extension i have a list view and a sinlge view.
If i update a record inside a custom workspace and click the link to the single view page, it produces the following error:
Exception while property mapping at property path "":Object with identity "74" not found.

I am attaching a fix that worked from me, but i am not sure if that's the proper way to do it.

Thanks,
Hercules Karvasonis.


Files

ws.diff (808 Bytes) ws.diff Hercules Karvasonis, 2014-09-05 17:02

Related issues

Related to TYPO3 Core - Bug #75063: Workspace-Preview for Non-Admin Users not working correctly for extbase contentNeeds Feedback2016-03-14

Actions
#1

Updated by Alexander Opitz about 7 years ago

  • Project changed from 534 to TYPO3 Core
  • Category set to Extbase
  • TYPO3 Version set to 6.2
  • Is Regression set to No
#2

Updated by Alexander Opitz almost 4 years ago

  • Status changed from New to Needs Feedback

Hi,

as this issue is very old. Does the problem still exists within newer versions of TYPO3 CMS (7.6.23 or 8.6.9)?

#3

Updated by Hercules Karvasonis almost 4 years ago

Hi Alexander.

This issue is very old indeed.
I checked that on latest 7.6 and it works correctly.
You can close this issue.

Thanks,
Hercules.

#4

Updated by Alexander Opitz almost 4 years ago

  • Status changed from Needs Feedback to Closed

Ok, thanks for your feedback.

Also available in: Atom PDF