Hercules Karvasonis

karvason@yahoo.com

  • Registered on: 2011-02-02
  • Last connection: 2020-12-03

Issues

Activity

2020-12-03

10:26 TYPO3 Core Bug #81208: Invalid SQL query when previewing a workspace with translated relations
Hi all.
The latest patch above is fixing the issue for me in the latest TYPO3 10.4.10.
Thanks a lot!
Hercules.

2018-01-12

12:56 TYPO3 Core Bug #61379: Workspace preview of single view page throws error
Hi Alexander.
This issue is very old indeed.
I checked that on latest 7.6 and it works correctly.
You can close...

2014-11-18

17:28 TYPO3 Core Bug #44745: Slider split preview uses only part of the available height
Alexander,
i tried the fix from issue #18761 and it is not working.
I can still experience the issue as i describ...

2014-11-12

18:13 Dynamic Content Elements (DCE) Bug #61538: Cannot create content element in Workspaces
I finally used the fix provided at https://forge.typo3.org/issues/53192 and it works correctly now inside the workspa...

2014-09-11

15:24 Dynamic Content Elements (DCE) Bug #61538 (Closed): Cannot create content element in Workspaces
When a try to create a content element on a page inside a custom workspace, the element doesn't appear on the page.
...

2014-09-05

17:02 TYPO3 Core Bug #61379 (Closed): Workspace preview of single view page throws error
On an extbase extension i have a list view and a sinlge view.
If i update a record inside a custom workspace and cli...

2014-09-04

16:34 TYPO3 Core Bug #58441: Displaced button in workspace preview toolbar
I did some CSS updates for fixing the styling on the displaced buttons.
You can find attached a diff file with those...
16:30 TYPO3 Core Bug #56303: Button-Labels are hidden in Workspace-Dialog-Box
That's a CSS issue.
I attached a diff file that is fixing this issue.
Thanks,
Hercules.

2014-06-26

16:20 TYPO3 Core Bug #58441: Displaced button in workspace preview toolbar
I am not sure also if it is related to this issue or not and to the updates that have happened at the top bar on 6.2,...

2013-07-12

15:19 TYPO3 Core Bug #44745: Slider split preview uses only part of the available height
I am also able to reproduce that on latest TYPO3 4.7.12.
I followed those steps:
- Clicked on the Workspace modul...

Also available in: Atom