Project

General

Profile

Actions

Bug #61519

closed

Add missing check in RootlineUtility

Added by Jacob Rasmussen almost 10 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Must have
Category:
Backend API
Target version:
Start date:
2014-09-10
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.4
Tags:
Complexity:
no-brainer
Is Regression:
No
Sprint Focus:

Description

Currently a PHP warning will be thrown in RootlineUtility->enrichWithRelationFields if a page column has an MM relation and there are no related uids.

The warning is thrown when the related uids are imploded into the $pageRecord[$column] and only if the rootline cache is empty


Related issues 1 (0 open1 closed)

Is duplicate of TYPO3 Core - Bug #50396: RootlineUtility->enrichWithRelationFields issue with "group" type MM fieldsClosedFrancois Suter2013-07-24

Actions
Actions #1

Updated by Gerrit Code Review almost 10 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/32715

Actions #2

Updated by Jacob Rasmussen almost 10 years ago

This ticket should be closed as it is a duplicate of #50396

Actions #3

Updated by Francois Suter almost 10 years ago

  • Status changed from Under Review to Resolved
Actions #4

Updated by Benni Mack over 5 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF