Bug #61571

Database analyzer considers MySQL Views as tables

Added by Christian Toffolo about 5 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2014-09-14
Due date:
% Done:

0%

TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

I created a View on a DB and when I use Database analyzer it suggests me to remove that view cause it thinks that it's a table.
Maybe Database analyzer should't analyze Views to avoid confusion?


Related issues

Related to TYPO3 Core - Bug #66357: Install Tool is stuck into databaseData step Closed 2015-04-10
Related to TYPO3 Core - Bug #70247: InstallTool - Handling of Views incorrect Closed 2015-10-01

History

#1 Updated by Riccardo De Contardi about 4 years ago

Still present in 6.2.14 and 7.4-dev (latest master)

#2 Updated by Riccardo De Contardi almost 4 years ago

  • Status changed from New to Closed

I close this as it is a duplicate of #70247, please continue the discussion there (I add a relation).

If you think that this is the wrong decision , then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF