Bug #62196

FAL Exception with readonly Storages, as _processed_ folders can't be created

Added by Kay Strobach almost 7 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
File Abstraction Layer (FAL)
Target version:
Start date:
2014-10-13
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.5
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

steps to reproduce:

create a readonly storage

try to open file list, you will get the error instantly


Files

2014-10-13_15-39-24.png (319 KB) 2014-10-13_15-39-24.png Kay Strobach, 2014-10-13 15:41
2014-10-13_15-40-16.png (28.4 KB) 2014-10-13_15-40-16.png Kay Strobach, 2014-10-13 15:41

Related issues

Related to TYPO3 Core - Bug #61463: _processed_ folder not outside file storage root possibleClosedFrans Saris2014-09-09

Actions
#1

Updated by Kay Strobach almost 7 years ago


#2

Updated by Tymoteusz Motylewski almost 7 years ago

might be related to WIP patch https://review.typo3.org/#/c/32921/

#3

Updated by Kay Strobach almost 7 years ago

no generally, i just do not get, why FAL tries to create that folder on read, the processed folder should be created on write only ...

#4

Updated by Kay Strobach almost 7 years ago

or does the write happen due to the generation of thumbnails, even if i just see the folder in the pagetree?

#5

Updated by Frans Saris over 6 years ago

  • Sprint Focus set to On Location Sprint
#6

Updated by Ingo Schmitt over 6 years ago

Does not happen in 7.0

#7

Updated by Michael Oehlhof over 6 years ago

Tested with actual master and actual source of 6.2.x branch.
Works in both versions.
This item should be closed.

#8

Updated by Ingo Schmitt over 6 years ago

Close, can't be reproduced

#9

Updated by Ingo Schmitt over 6 years ago

  • Status changed from New to Closed
#10

Updated by Anja Leichsenring over 5 years ago

  • Sprint Focus deleted (On Location Sprint)

Also available in: Atom PDF