Bug #63102

Form Wizard icon not present on freshly created form content element

Added by Peter Kraume over 5 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Form Framework
Target version:
-
Start date:
2014-11-20
Due date:
% Done:

0%

TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

TYPO3 6.2.6

The Form Wizard icon is not present on freshly created form content element. Once you save the content element, the wizard icon is present.

How to reproduce:
- create new content element of type "Mail Form"
- go to tab "Form" => there is no form wizard icon on the right side of the configuration textarea
- safe the form
- go to the "Form" tab again => form wizard icon is present


Related issues

Related to TYPO3 Core - Bug #64899: Wizard missing in new CEs like Form or Table Closed 2015-02-06

History

#1 Updated by Michael Oehlhof about 5 years ago

It works as designed, because the wizard only works with existing records.

The wizard must have a reference to a record, otherwise an error message would be displayed.

This item should be abandoned.

#2 Updated by Michael Oehlhof about 5 years ago

This Item is a duplicate of Bug #54939

#3 Updated by d.ros no-lastname-given about 5 years ago

Come on. This is a usability issue which should be fixed. It is misleading nonsense behaviour at the moment.

#4 Updated by Riccardo De Contardi almost 5 years ago

  • Status changed from New to Closed

I close this because it is a duplicate of #64899 ; please continue the discussion there. Thank you

Also available in: Atom PDF