Bug #63682

RTE: insert table broken

Added by Job Rutgers about 5 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Should have
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
Start date:
2014-12-08
Due date:
% Done:

100%

TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

In the latest master version Insert table in the RTE doesn't work and generate the folowing error in the console:
TypeError: g.on is not a function

Associated revisions

Revision 7c987d4c (diff)
Added by Stanislas Rolland about 5 years ago

[BUGFIX] RTE: insert table broken

Opening any dialogue window raises a JS error.

Releases: master
Resolves: #63682
Change-Id: I5c1bee6785a350fc3328e930109653161139d918
Reviewed-on: http://review.typo3.org/35169
Reviewed-by: Stanislas Rolland <>
Tested-by: Stanislas Rolland <>

History

#1 Updated by Alexander Opitz about 5 years ago

  • Category set to RTE (rtehtmlarea + ckeditor)
  • Assignee set to Stanislas Rolland

#2 Updated by Gerrit Code Review about 5 years ago

  • Status changed from New to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/35169

#3 Updated by Stanislas Rolland about 5 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100

#4 Updated by Riccardo De Contardi over 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF