Bug #64024

DateTimePicker not shown well

Added by Job Rutgers almost 5 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Should have
Assignee:
Category:
Backend User Interface
Target version:
Start date:
2014-12-22
Due date:
% Done:

0%

TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

DateTimePicker is shown under the pagetree, in latest master.

datetime.png View (10.8 KB) Job Rutgers, 2014-12-22 17:33

datetime.png View (11.9 KB) Job Rutgers, 2015-02-13 13:15

History

#1 Updated by Job Rutgers almost 5 years ago

An other point the DateTimePicker of Expiration Date keeps open when the DateTimePicker of Publish Date is opened. Maybe it's nicer to close the other DateTimePicker.

#2 Updated by Mathias Schreiber almost 5 years ago

  • Category set to Backend User Interface
  • Status changed from New to Accepted
  • Assignee set to Frank Naegler

#3 Updated by Mathias Schreiber almost 5 years ago

  • Status changed from Accepted to Needs Feedback
  • Assignee changed from Frank Naegler to Mathias Schreiber

Can you please supply the browser, browserversion and OS you are using?

#4 Updated by Job Rutgers almost 5 years ago

Mathias Schreiber wrote:

Can you please supply the browser, browserversion and OS you are using?

I tested under Chrome 39 and Firefox 34 and in both versions it occurs. I use windows 8.1.
It depends on the screen size, in my case if the window is 1280x1440 it occurs.

#5 Updated by Mathias Schreiber almost 5 years ago

  • Assignee changed from Mathias Schreiber to Frank Naegler

ok, cool.
Thanks for the report.
It seems to be some windows issue, because on Chrome, FF and Safari on Mac it works responsively.

#6 Updated by Mathias Schreiber almost 5 years ago

  • Target version changed from 7.0 to 7.1 (Cleanup)

#7 Updated by Mathias Schreiber almost 5 years ago

  • Assignee changed from Frank Naegler to Benjamin Kott

can you take a look?
Seems to be breakpoint related

#8 Updated by Mathias Schreiber almost 5 years ago

  • Status changed from Needs Feedback to Resolved

fixed on master.

#9 Updated by Job Rutgers almost 5 years ago

Still not fixed in the latest master. Picture made in Chrome 40.0.2214.111.

#10 Updated by Riccardo De Contardi about 2 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF