Project

General

Profile

Actions

Bug #64193

closed

copying a directory with backend-module filelist creates multiple copies

Added by Daniel Wagner over 9 years ago. Updated over 8 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
File Abstraction Layer (FAL)
Target version:
Start date:
2015-01-08
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.5
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

TYPO3 Version 6.2.7

Problem: recursively created more than 80 levels of directories, stopped by server restart.

Reproduce: copy a directory in Filelist and then paste into itself.


Related issues 1 (0 open1 closed)

Related to TYPO3 Core - Bug #51670: It is possible to copy a folder into itselfClosed2013-09-03

Actions
Actions #1

Updated by Daniel Wagner over 9 years ago

  • Target version set to next-patchlevel
Actions #2

Updated by Frans Saris over 9 years ago

  • Status changed from New to Needs Feedback

This only happens when you copy a folder "in itself" correct?

Actions #3

Updated by Frans Saris over 9 years ago

  • Category set to File Abstraction Layer (FAL)
Actions #4

Updated by Frans Saris about 9 years ago

  • Sprint Focus set to On Location Sprint
Actions #5

Updated by Daniel Wagner about 9 years ago

for me it only happened as I copied the folder into itself (by accident).
with copying within the same storage into other folders i have no problems today.

Actions #6

Updated by Mathias Schreiber about 9 years ago

  • Status changed from Needs Feedback to Closed

dupe, will continue in #51670

Actions #7

Updated by Anja Leichsenring over 8 years ago

  • Sprint Focus deleted (On Location Sprint)
Actions

Also available in: Atom PDF