Bug #64851

Story #82206: list module enhancements/bugfixes

List module backend layout column titles

Added by Robert Ferencek over 6 years ago. Updated almost 4 years ago.

Status:
Rejected
Priority:
Must have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2015-02-04
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

There are wrong titles naming(Normal, Right, 100, 101) of backend layout in list view, it should have the same title as backend layout(Featured area, Splash area, Content, Right Sidebar) column.
Now the view is really confusing for editors.

Check screen shots, the page view and list view backed layout column titles have to be the same....


Files

Screenshot 2015-02-04 16.15.04.png (21.2 KB) Screenshot 2015-02-04 16.15.04.png Page view Robert Ferencek, 2015-02-04 16:20
Screenshot 2015-02-04 16.11.56.png (31.5 KB) Screenshot 2015-02-04 16.11.56.png List view Robert Ferencek, 2015-02-04 16:20
Screenshot 2015-02-04 16.21.58.png (15 KB) Screenshot 2015-02-04 16.21.58.png Column view in content element - OK Robert Ferencek, 2015-02-04 16:22
Schermata 2017-04-30 alle 23.33.39.png (60.8 KB) Schermata 2017-04-30 alle 23.33.39.png Riccardo De Contardi, 2017-04-30 23:37

Related issues

Related to TYPO3 Core - Bug #25158: List module + backend layout + tt_content: column titlesClosedOliver Hader2011-02-24

Actions
Is duplicate of TYPO3 Core - Feature #25113: itemsProcFunc is not taken into account while generating labels for select items in the list moduleNew2011-02-20

Actions
#2

Updated by Riccardo De Contardi over 6 years ago

the screenshot Screenshot 2015-02-04 16.11.56.png has been taken after installing the extension "gridelements" and activating the settings "basic.nestingInListModule" in the extension settings.

Tested with TYPO3 6.2.14 and gridelements 3.2.0, and it is still present; but is it a core problem?
I have not tested with 7 because the extension compatibility stops at 6.2.99

#3

Updated by Riccardo De Contardi over 6 years ago

  • Status changed from New to On Hold

Jo Hasenau confirmed that this is a core bug; the ticket #25113 had a fix but has been reverted due to problems with other extensions.

#4

Updated by Riccardo De Contardi over 4 years ago

I've just performed a test with 8.7.1 and the latest version of gridelements (master from github) and I confirm that the issue is still present - see the attached screenshot

#5

Updated by Riccardo De Contardi about 4 years ago

  • Parent task set to #82206
#6

Updated by Susanne Moog almost 4 years ago

  • Related to deleted (Feature #25113: itemsProcFunc is not taken into account while generating labels for select items in the list module)
#7

Updated by Susanne Moog almost 4 years ago

  • Is duplicate of Feature #25113: itemsProcFunc is not taken into account while generating labels for select items in the list module added
#8

Updated by Susanne Moog almost 4 years ago

  • Status changed from On Hold to Rejected

Will be solved in #25113

Also available in: Atom PDF