Bug #66876

Datepicker for fields with placeholder broken in IE11

Added by Georg Ringer over 5 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Won't have this time
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2015-05-10
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

6.2. only, fixed in 7 (probably with new date picker)

If a field is using placeholders and a datepicker, the datepicker is broken in IE11.

Example is the field "archive" in ext "news".


Related issues

Related to TYPO3 Core - Bug #66140: Problem with IE11 and saving (can be reproduced in ext:news)Closed2015-03-30

Actions
#1

Updated by Patrick Schriner over 5 years ago

Curiously the culprit is (in the case of "news") the attribute "placeholder"; If I unset "placeholder", everything is fine...

#2

Updated by Georg Ringer over 4 years ago

  • Status changed from Accepted to Closed
  • Priority changed from Should have to Won't have this time

This is fine since 7 and this won't be done anymore for 6.

Also available in: Atom PDF