Bug #67503

[RTE] [onlyChrome] Paste double with and without structure if "Disable Paste Structure" is enabled

Added by Natalia no-lastname-given over 6 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Must have
Category:
RTE (rtehtmlarea + ckeditor)
Target version:
-
Start date:
2015-03-12
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.5
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Unfortunately it pastes text with and without structure.
As you can see in the screenshot.

Google Chrome Version 43.0.2357.124 m

Backend user configuration

setup.override {
    rteCleanPasteBehaviour = pasteStructure
}

RTE configuration

    hideButtons *
    showButtons (
        bold, italic, subscript, superscript, chMode, indent, outdent, pastetoggle,
        orderedlist, unorderedlist, formatblock,
        insertcharacter, link, findreplace, undo, redo, about, blockstyle
    )
buttons.pastetoggle.setActiveOnRteOpen = 1

Can you please take a look at this Problem? Thanks a lot in advance.

Natalia


Files

Auswahl_176.png (17.1 KB) Auswahl_176.png d.ros no-lastname-given, 2015-03-12 13:02
screenshot.png (12 KB) screenshot.png Natalia no-lastname-given, 2015-06-16 15:29

Related issues

Has duplicate TYPO3 Core - Bug #67661: RTE: copy and paste within RTE leads twice content inputClosedStanislas Rolland2015-06-21

Actions
#1

Updated by Natalia no-lastname-given over 6 years ago

  • Target version deleted (next-patchlevel)
  • % Done changed from 100 to 0
#2

Updated by d.ros no-lastname-given over 6 years ago

Has Duplicate #67661

#3

Updated by Riccardo De Contardi about 6 years ago

  • Status changed from New to Closed

I close this as a duplicate of #67661, please continue the discussion there.

If you think that this is the wrong decision, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF