Bug #68146

Story #82206: list module enhancements/bugfixes

Missing Save-Button in List-Module

Added by Peter Passeck over 6 years ago. Updated almost 4 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2015-07-15
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.3
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Hi everybody,

we're facing a special problem with the list module in TYPO3:

  • we have a project with several translations (Default = DE, EN=Id 1, FR=Id 2)
  • an editor with restricted language permissions edits multiple records at once (just FR, ID = 2)
  • listview: “Edit the fields XX of the listed records”
  • #1: the list presents with rror messages for every records in DE and EN: Reason: ERROR: Language was not allowed (which is ok, but it would be nice if there was no Error-Message as it confuses the editor
  • #2: there is no Save-Button in top!

#2 is a big problem because language editors can't use that editing mode at all.

Version is 6.2.5 - but we have found this issue in several installations.

We look forward to reading from you!

Peter Passeck // rocket-media

#1

Updated by Riccardo De Contardi over 5 years ago

The issue is still present in both 6.2.19 and 8.1-dev (latest master)

#2

Updated by Riccardo De Contardi about 4 years ago

  • Parent task set to #82206
#3

Updated by Reiner Teubner almost 4 years ago

I can't reproduce the issue in current master because the handling changed since 6.2.

IMO the ticket can be closed.

#4

Updated by Georg Ringer almost 4 years ago

  • Status changed from New to Closed

Also available in: Atom PDF