Project

General

Profile

Actions

Task #68690

closed

Update deprecated helpers from the symfony/console component

Added by Patrik Karisch almost 8 years ago. Updated over 4 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2015-08-01
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

The ConsoleOutput wrapper uses deprecated helpers from the Symfony console helpers, introduced in #59606

Because this is a backport from Flow, it should be first fixed in Flow? (introduced in #49016)

This may affect the already existing API (deprecation) and allow for a more flexible approach to access all available helpers and their methods. Not creating wrapper methods to restrict the usage of them.


Related issues 1 (0 open1 closed)

Is duplicate of TYPO3 Core - Task #73152: Update Symfony Console to 3.xClosedMathias Brodala2016-02-05

Actions
Actions #1

Updated by Mathias Brodala about 7 years ago

  • Status changed from New to Resolved

This has been resolved with #73152.

Actions #2

Updated by Benni Mack over 4 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF