Project

General

Profile

Actions

Bug #69302

closed

Task execution broken in Scheduler

Added by Francois Suter almost 9 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Must have
Category:
scheduler
Target version:
Start date:
2015-08-25
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.5
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:

Description

Executing a task in the Scheduler is currently broken in 6.2, due to a regression introduced by #69001. Method getDatabaseConnection() is called but exists only since CMS 7.


Related issues 1 (0 open1 closed)

Related to TYPO3 Core - Bug #69001: Scheduler: Make sure DB-connection is okay after long-running taskClosedMarkus Klein2015-08-12

Actions
Actions #1

Updated by Gerrit Code Review almost 9 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch TYPO3_6-2 of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/42862

Actions #2

Updated by Francois Suter almost 9 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
Actions #3

Updated by Benni Mack over 5 years ago

  • Status changed from Resolved to Closed
Actions

Also available in: Atom PDF