Bug #70169

TCA Slider and some more does not update value

Added by Stefan Froemken over 5 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Should have
Category:
-
Target version:
Start date:
2015-09-29
Due date:
% Done:

100%

Estimated time:
TYPO3 Version:
7
PHP Version:
5.6
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Hello Core-Team,

I'm just testing fluid_styled_content with implemented "Design 1".

3 things:

- I haven't inserted a date, but Fluid tries to output a date: 01.01.1970. Maybe we should add an if-condition in template

- I have choosen a color, but the value was not updated in TCA. But after saving, it will be displayed

- "Design 1" requires field "slide" to be set, but moving the slider does not update the slide value. I just have to change this value manually.

Stefan


Files

tca-colorpicker-slider.png (9.58 KB) tca-colorpicker-slider.png TCA colorpicker and slider Stefan Froemken, 2015-09-29 08:37

Related issues

Has duplicate TYPO3 Core - Bug #70296: The color picker wizard does not save new values since 7.5Closed2015-10-02

Actions
#1

Updated by Stefan Froemken over 5 years ago

I haven't seen and I don't remember, that I have installed an extension, which extends the ContentElementWizard. So for sure you don't know what I meen with "Design 1". Sorry.

Forget my point no. 1. This has also something to do with my extension

#2

Updated by Wouter Wolters over 5 years ago

  • Target version changed from 7.5 to 7 LTS
#3

Updated by Wouter Wolters over 5 years ago

  • Status changed from New to Accepted
  • Assignee set to Wouter Wolters

Completely broken at the moment.

#4

Updated by Gerrit Code Review over 5 years ago

  • Status changed from Accepted to Under Review

Patch set 1 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/43635

#5

Updated by Gerrit Code Review over 5 years ago

Patch set 2 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/43635

#6

Updated by Gerrit Code Review over 5 years ago

Patch set 3 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/43635

#7

Updated by Wouter Wolters over 5 years ago

Issue for the slider created in #70195

#8

Updated by Gerrit Code Review over 5 years ago

Patch set 4 for branch master of project Packages/TYPO3.CMS has been pushed to the review server.
It is available at http://review.typo3.org/43635

#9

Updated by Wouter Wolters over 5 years ago

  • Status changed from Under Review to Resolved
  • % Done changed from 0 to 100
#10

Updated by Riccardo De Contardi over 3 years ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF