Bug #70177

file history does not fit into info popup

Added by Stefan Froemken over 5 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
Should have
Assignee:
Category:
Backend User Interface
Target version:
Start date:
2015-09-29
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
5.6
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

Hello Core-Team,

please choose a file which you have modified multiple times, to have some records in sys_history. Open filelist module, and click on the Info-Icon to open the info popup. At the buttom you will find the history icon. Click it and maybe you will get a view like in the uploaded image.

I think we should resize the popup a little bit.

Stefan


Files

history-does-not-fit-into-info-popup.png (147 KB) history-does-not-fit-into-info-popup.png history does not fit into popup Stefan Froemken, 2015-09-29 10:52
#1

Updated by Wouter Wolters over 5 years ago

  • Target version changed from 7.5 to 7 LTS
#2

Updated by Mathias Schreiber over 5 years ago

  • Category changed from File Abstraction Layer (FAL) to Backend User Interface
  • Assignee set to Benjamin Kott
#3

Updated by Benjamin Kott over 5 years ago

  • Status changed from New to Rejected

I would prefer to remove the history button here, since its not intended to be shown in a popup anyways.
We will not change this for 7 LTS and i will close this issue for now.
Optimization in this area will be part of CMS8 - we will create new tickets for that areas after having decided where do we want to display what informations and even if there is a popup.

Also available in: Atom PDF