Bug #70187

newpagedragarea / pagetree-topPanel should take tcadefaults.pages into account

Added by Sacha Vorbeck about 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Backend User Interface
Target version:
-
Start date:
2015-09-29
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

When creating new pages in the BE of TYPO3 6.2.15 with the toolbar above the page tree (drag and drop) the wizard doesn`t take a pageTSconfig setting like:

TCAdefaults.pages {
nav_hide = 1
hidden = 0
}

into account. The new page will be created hidden and nav_hide / hide in menus won`t be set. If one creates the new page with the help of the buttons in the page tree or edit window, the pageTSconfig settings will have the desired effect.

#1

Updated by Sacha Vorbeck about 6 years ago

Sacha Vorbeck wrote:

the wizard doesn`t take a pageTSconfig setting like:

TCAdefaults.pages {
nav_hide = 1
hidden = 0
}

into account.

sorry, I meant user TSconfig.

#2

Updated by Wouter Wolters about 6 years ago

  • Target version deleted (7.4 (Backend))
#3

Updated by Wouter Wolters about 6 years ago

  • Status changed from New to Needs Feedback

Duplicate of #59383 ?

#4

Updated by Sacha Vorbeck about 6 years ago

Yes, sorry - it`s a duplicate of #59383. Thank you very much Wouter.

#5

Updated by Wouter Wolters almost 6 years ago

  • Status changed from Needs Feedback to Closed

Duplicate ticket.

Also available in: Atom PDF