Bug #70534

section_frame missing in fluid_styled_content

Added by André Spindler almost 6 years ago. Updated over 5 years ago.

Status:
Rejected
Priority:
Should have
Assignee:
Category:
Fluid Styled Content
Target version:
Start date:
2015-10-09
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

After migrating from css_styled_content to fluid_styled_content, this feature has gone. Both in BE forms and frontend output.

Related to #70447.


Related issues

Related to TYPO3 Core - Bug #70447: No spaceBefore and spaceAfter in fluid_styled_contentRejectedBenni Mack2015-10-06

Actions
#1

Updated by Daniel Goerz almost 6 years ago

  • Status changed from New to Rejected

Hey André, thanks for reporting but I am afraid this is not a bug and I have to reject your issue. In order to keep fluid_styled_content slim some database fields like the section_frame you mentioned are dropped on purpose. If you want to change the layout of your content element, please youse the layout field.

If for whatever reasons you still need the section_frame field in your project(s), you can add it with little trouble yourself. If you have questions about this feel free to join us on slack.

#2

Updated by Jörg Wagner over 5 years ago

Hi Daniel,

If you want to change the layout of your content element, please youse the layout field.

unfortunately the Layout field is not rendered into HTML anymore with current FSC CEs (see #71490).

Also available in: Atom PDF