Task #70581

Epic #55575: Streamline JavaScript Code in the TYPO3 Backend

Create unnamed AMD modules

Added by Benni Mack over 5 years ago. Updated over 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
Miscellaneous
Target version:
Start date:
2015-10-11
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Sprint Focus:

Description

Go through all RequireJS modules and make them unnamed, as this is considered best practice.


Related issues

Is duplicate of TYPO3 Core - Task #70607: Remove namespace and name of AMD modulesClosedFrank Naegler2015-10-12

Actions
#1

Updated by Markus Klein over 5 years ago

  • Status changed from New to Closed

Closed as duplicate, which is resolved.

Also available in: Atom PDF