Bug #71020

Backendgroups / Rights for fileoperations

Added by M S about 6 years ago. Updated about 6 years ago.

Status:
Closed
Priority:
Must have
Assignee:
-
Category:
-
Target version:
Start date:
2015-10-26
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

I found an bug on

"Backend usergroups" -> "Mounts and Workspaces" -> "Fileoperation permissions:"

If i uncheck all checkboxes and save the backend group the default checkboxes are set again.

To retrace the problem try to uncheck all checkboxes and save the backend group.


Related issues

Related to TYPO3 Core - Bug #70812: edit user or usergroup > cannot remove every permission on file/directoriesAccepted2015-10-17

Actions
#1

Updated by M S about 6 years ago

  • Target version changed from 7 LTS to next-patchlevel
#2

Updated by Riccardo De Contardi about 6 years ago

  • Status changed from New to Closed

I close this as it is a duplicate of #70812, please continue the discussion there.
I'll also add this issue there as related.

If you think that this is the wrong decision , then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF