Bug #71819

Incorrect returnurl when deleting records

Added by Sebastian Michaelsen over 3 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
Start date:
2015-11-25
Due date:
% Done:

0%

TYPO3 Version:
7
PHP Version:
Tags:
Complexity:
Is Regression:
Yes
Sprint Focus:

Description

Open (edit) any record in list view -> delete it with the trash icon -> you will be redirected to the page module instead of the list module where you came from.
The returnurl is correct for close and save/close, but broken for delete.


Related issues

Related to TYPO3 Core - Bug #71425: Deleting a page throws exception Closed 2015-11-09
Related to TYPO3 Core - Bug #72058: Delete record in EditDocumentController uses wrong return url Closed 2015-12-04

History

#1 Updated by Georg Ringer over 3 years ago

  • Status changed from New to Accepted
  • Is Regression changed from No to Yes

regression of #71425

#2 Updated by Georg Ringer over 3 years ago

  • Status changed from Accepted to Closed

i am closing this as duplicate of #72058 as there is a patch pending there already.

Also available in: Atom PDF