Bug #72013

compressCss and compressJS not working on every request

Added by Matthias Nitsch almost 5 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2015-12-02
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

We have the strange behavior that on some requests the settings config.compressCss and config.compressJS are not working. We can't reproduce the issue because it shows up randomly. What I got till now is that if I clear the cache of the page where the files not get compressed its all okay for the next requests.

Are there any hints where the problem could be found.

The Version we use is the latest TYPO3 6.2 LTS Version.

#1

Updated by Markus Klein almost 5 years ago

  • Status changed from New to Needs Feedback

This is not a bug-report, which we can work on. Sorry.
I consider this a support request (to possibly find a bug in the end), which should be handled on the forums or on Slack. Please post your problem on the #typo3-cms channel in Slack.

Thanks.

#2

Updated by Riccardo De Contardi almost 5 years ago

  • Status changed from Needs Feedback to Closed

Regretfully, I am closing this: tackling a sporadic error with such few information is not possible;
we suggest you again to join the #typo3-cms channel on Slack if you still need support.

If you think that this is the wrong decision then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Thank you and best regards

#3

Updated by Armin Vieweg almost 5 years ago

I can confirm this irregular occuring behaviour... in TYPO3 6.2 and 7.6.
Probably this issue will popup again in the future. Hopefully with more informations, which help to solve the problem.

Also available in: Atom PDF