Bug #72570

extension manager auto updates extension to false incompatible version

Added by Markus Dübbert almost 6 years ago. Updated almost 6 years ago.

Status:
Closed
Priority:
Should have
Assignee:
-
Category:
-
Target version:
-
Start date:
2016-01-07
Due date:
% Done:

0%

Estimated time:
TYPO3 Version:
6.2
PHP Version:
5.4
Tags:
Complexity:
Is Regression:
No
Sprint Focus:

Description

hello,

i have a problem when installing the extension fluidcontent:

i have flux 7.2.1 installed

then i want to install fluidcontent 4.2.1

while installing this (via extension manager or t3x file), my flux is automatically updated to 7.3.0 (!) which does not work with my typo3 version!

why does this happen?

best regards

##########
typo3 6.2.14
php 5.4


Related issues

Related to TYPO3 Core - Bug #72110: flux was requested to be downloaded in different versions (7.2.3 and 7.3.0)Closed2015-12-08

Actions
#1

Updated by Wouter Wolters almost 6 years ago

  • Status changed from New to Needs Feedback

Can you please try with newest 6.2.17 version?
This should be fixed in there.

#2

Updated by Markus Dübbert almost 6 years ago

I found out that the Extension Manager error only occurs in development setting.

I try the new version next week.

Now it works

#3

Updated by Morton Jonuschat almost 6 years ago

  • Status changed from Needs Feedback to Closed

As the problem was fixed for the issue creator and no one else said anything different I'll close this one.

If you think that this is the wrong decision or experience this issue again, then please write to the mailing list typo3.teams.bugs with issue number and an explanation or open a new ticket and add a relation to this ticket number.

Also available in: Atom PDF